httpd-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <sl...@finance.commerce.ubc.ca>
Subject "Legacy Free" apache-2.0 docs
Date Wed, 13 Sep 2000 23:43:55 GMT
Question: Should we remove all "compatibility" references in Apache 2.0
for earlier versions.

My opinion is that there should be a good "new features" document to help
people upgrade from 1.3, but other than that, there should be no
references to versions earlier than 2.0 in the docs.  Those references are
not really there for people upgrading, but rather are for people who are
using earlier versions of apache with a later version of the docs.  I
don't think there is any reason to expect that people using apache 1.3 (
or apache 1.2 or 1.1) will be looking for help in the 2.0 docs.

A few of the docs have actually become a nightmare of "If the version is
between 1.3.2 and 1.3.6 then X, otherwise if the version is between ...."

-- 
Joshua Slive
slive@finance.commerce.ubc.ca
http://finance.commerce.ubc.ca/~slive/
Phone: (604) 822-1871


Mime
View raw message