httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Eissing <>
Subject Using TLS1.3 With OpenSSL - OpenSSL Blog
Date Fri, 05 May 2017 05:55:09 GMT
Looks like almost all our users will need to reconfigure their cipher suites, once we ship
2.4.26 and they install OpenSSL 1.1.x:

"If you explicitly configure your ciphersuites then care should be taken to ensure that you
are not inadvertently excluding all TLSv1.3 compatible ciphersuites."

View raw message