httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gregg Smith <...@gknw.net>
Subject Re: The drive for 2.4.26
Date Sat, 29 Apr 2017 22:53:45 GMT
Yes, and only with the legacy build and then only with the IDE. Those 
files are static. If you build at the command line it should "just work."

When I built with apr 1.5 however apr_crypto_openssl would not build 
with openssl 1.1.0. I cannot see how that has changed..

On 4/29/2017 1:42 AM, Stefan Eissing wrote:
> Is this a Windows issue? I built with 1.1.0e on MacOS and apr 1.5 and saw no problems.
>
>> Am 28.04.2017 um 22:26 schrieb Steffen <info@apachelounge.com>:
>>
>> I doubt now. It was based on a note in cvtdsp.pl.
>>
>> Maybe it is only a .dsp and xml change, which I can apply to 1.5.
>>
>> Maybe Gregg can shed some light on this ?
>>
>>
>>> Op 28 apr. 2017 om 22:16 heeft William A Rowe Jr <wrowe@rowe-clan.net>
het volgende geschreven:
>>>
>>> Now that these are independent of one another, I think we can release before
1.6.x are released. We should just call out "New: OpenSSL 1.1.0 support! (Upcoming APR 1.6.x
is required for this support.)
>>>
>>>
>>>
>>>> On Apr 28, 2017 2:56 PM, "Steffen" <info@apachelounge.com> wrote:
>>>> When with apr & apr-until 1.6 fine even more cooler.  Otherwise OpenSSL
1.1 not supported.
>>>>
>>>> For OpenSSL 1.1 we need apr & apr-util 1.6 to build (e.g  apr_crypto_openssl
for mod_session crypto)
>>>>
>>>>
>>>>> Op 28 apr. 2017 om 14:14 heeft Jim Jagielski <jim@jaguNET.com>
het volgende geschreven:
>>>>>
>>>>> It would be cool to have 2.4.26 released by ApacheCon, or even
>>>>> by OSCON. There are, last I checked, 2 showstoppers on list for
>>>>> 2.4.26... Anyway we could address them and shoot for a T&R maybe
>>>>> next Weds?
>>>>
>

Mime
View raw message