httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William A Rowe Jr <wr...@rowe-clan.net>
Subject Re: Status of 2.4.x-openssl-1.1.0-compat/ ?
Date Wed, 08 Mar 2017 12:34:42 GMT
On Wed, Mar 8, 2017 at 3:30 AM, Joe Orton <jorton@redhat.com> wrote:
>
> Simply doing:
>
> $ svn merge https://svn.apache.org/repos/asf/httpd/httpd/branches/2.4.x-openssl-1.1.0-compat
>
> ... into a 2.4.x wc should DTRT, no?  It seems to work fine here.

Indeed, it does, thanks.

> (I got distracted since the test suite was crashing for this branch,
> which turned out to be CVE-2017-3733, and haven't had time to follow
> this up.)

Retested, things are looking satisfactory here except for headaches
from the need_min_apache_fix() fn in the test framework. Certainly
ready for consideration.

Proposed to STATUS for adoption.

Mime
View raw message