httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: svn commit: r1785116 - in /httpd/httpd/branches/2.4.x: ./ modules/lua/config.m4
Date Mon, 06 Mar 2017 12:36:24 GMT

> On Mar 3, 2017, at 2:03 PM, Jacob Champion <champion.p@gmail.com> wrote:
> 
> 
> To try to clear up what's going on: Ubuntu's (and as I understand it, Debian's) version
of liblua5.3 has not been compiled with some of the optional 5.1/2 compatibility APIs. mod_lua
relies on them, and it won't load when compiled against liblua5.3 on my machine.
> 

So config.m4 should look for that API then, right?


Mime
View raw message