httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Issues w/ sessions on trunk?
Date Fri, 08 Jan 2016 15:46:53 GMT
Yann, will you be doing that? Backporting the tests from:

	https://bz.apache.org/bugzilla/attachment.cgi?id=33187&action=diff

???

> On Jan 8, 2016, at 9:34 AM, Paul Spangler <paul.spangler@ni.com> wrote:
> 
> On 1/8/2016 6:49 AM, Jim Jagielski wrote:
>> Just noticed that the test framework reports issues w/ sessions on trunk:
>> 
>>    t/modules/session.t ................. 1/105 # Failed test 8 in t/modules/session.t
at line 63 fail #2
>>    # Failed test 18 in t/modules/session.t at line 63 fail #4
>>    # Failed test 38 in t/modules/session.t at line 63 fail #8
>>    # Failed test 43 in t/modules/session.t at line 63 fail #9
>>    # Failed test 48 in t/modules/session.t at line 63 fail #10
>>    # Failed test 53 in t/modules/session.t at line 63 fail #11 *TODO*
>>    # Failed test 54 in t/modules/session.t at line 65 fail #11 *TODO*
>>    # Failed test 58 in t/modules/session.t at line 63 fail #12
>>    # Failed test 63 in t/modules/session.t at line 63 fail #13
>>    # Failed test 88 in t/modules/session.t at line 63 fail #18 *TODO*
>>    # Failed test 89 in t/modules/session.t at line 65 fail #18 *TODO*
>>    # Failed test 98 in t/modules/session.t at line 63 fail #20
>> 
>> (of course, I am ignoring the TODOs)
>> 
>> Can anyone confirm?
>> 
> I believe this is because of the patch committed for PR 57300 (r1709121), but the test
changes that go with it (attached to the bug report) did not get committed.
> 
> Regards,
> -- 
> Paul Spangler
> LabVIEW R&D
> National Instruments


Mime
View raw message