httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William A Rowe Jr <wr...@rowe-clan.net>
Subject Re: Broken 2.4 ./configure
Date Thu, 03 Dec 2015 00:34:36 GMT
On Dec 2, 2015 17:25, "Stefan Eissing" <stefan.eissing@greenbytes.de> wrote:
>
> I put it on my TODO for friday, maybe I can conf/ifdef around it without
too much pain.

If we lose functionality between nghttp2 1.x (bare minimum) and 1.y
(optimal, supports all mod_http2 functionality), we might set the minimum
rev 1.x allowed to enable mod_http2, but emit a stderr warning at configure
(and perhaps compilation) if version 1.y is not detected.

Mime
View raw message