httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reindl Harald <h.rei...@thelounge.net>
Subject Re: Broken 2.4 ./configure
Date Wed, 02 Dec 2015 21:06:29 GMT


Am 02.12.2015 um 21:53 schrieb William A Rowe Jr:
> It seems nghttp2 1.2.1 is no longer supported?  If we are missing an
> #include,
> let's fix, and if we want to drop support, that's fine too, but
> ./configure needs
> to reject the invalid version of nghttp2.  This is the version shipping
> on FC22...
> nghttp2.x86_64                       1.2.1-1.fc22

unconfirmed

[builduser@buildserver:~]$ rpm -q httpd
httpd-2.4.17-2.fc22.20151012.rh.x86_64

[builduser@buildserver:~]$ rpm -q libnghttp2-devel
libnghttp2-devel-1.2.1-1.fc22.x86_64

[builduser@buildserver:~]$ ls 
/repo/fc22/x86_64/mod_http2-2.4.17-2.fc22.20151012.rh.x86_64.rpm
-rw-r--r-- 1 builduser builduser 81K 2015-10-12 12:44 
/repo/fc22/x86_64/mod_http2-2.4.17-2.fc22.20151012.rh.x86_64.rpm

[builduser@buildserver:~]$ cat /rpmbuild/SPECS/httpd.spec | grep http2
BuildRequires:     libnghttp2-devel
%package -n        mod_http2
Summary:           mod_http2 for the Apache HTTP Server
Provides:          mod_http2 = %{version}-%{release}
%description -n    mod_http2
%files -n mod_http2
%{_libdir}/%{name}/modules/mod_http2.so


Mime
View raw message