httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin A. McGrail" <KMcGr...@PCCC.com>
Subject Re: Recommended version of Perl for test framework
Date Tue, 21 Jul 2015 21:14:40 GMT
On 7/21/2015 4:57 PM, Jim Jagielski wrote:
> Hmmm Wondering if this is due to:
>
>    Test::LeakTrace [build_requires]
>    Test::TCP [build_requires]
>
> Anyway, this is on OSX, fwiw.
>
> This seems dependent on the Macports port(s) of perl...
> Using the system perl doesn't seem to have this issue...
>
Any possibility the Macports ver uses a different compiler?

regards,
KAM

Mime
View raw message