httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: Build error w/ 2.2.31 and Fbsd10
Date Mon, 20 Jul 2015 18:59:22 GMT
Hmm, I don't see the line numbers of ssl_engine_dh.c in the the log matching with the ones
of 2.2.31.
And the log says somewhere above:

Applying FreeBSD patches for apache22-2.2.31

Maybe a faulty patch to ssl_engine_dh.c that changed the DH code for FreeBSD before 2.2.31?

Regards

RĂ¼diger

On 07/20/2015 06:29 PM, Jim Jagielski wrote:
> Someone reported that 2.2.31 (w/ mod_ssl) doesn't build under FreeBSD 10:
> 
>     https://feld.me/freebsd/apache22-2.2.31.log
> 
> I will try it out and see.
> 

Mime
View raw message