httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: Roll 2.2.30 in conjunction with 2.4.14
Date Thu, 11 Jun 2015 13:21:48 GMT
On Thu, Jun 11, 2015 at 9:08 AM William A Rowe Jr <wrowe@rowe-clan.net>
wrote:

> But withholding a security fix for legacy server users?  Sounds like a way
> to earn distrust of the user community, not reassure them that 2.4.14 is
> the best version available.
>
+1

Mime
View raw message