httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yann Ylavic <ylavic....@gmail.com>
Subject Re: [VOTE] Release Apache httpd 2.4.14 as GA
Date Sat, 13 Jun 2015 23:42:31 GMT
On Sun, Jun 14, 2015 at 1:18 AM, Jeff Trawick <trawick@gmail.com> wrote:
> On Sat, Jun 13, 2015 at 6:06 PM, Yann Ylavic <ylavic.dev@gmail.com> wrote:
>>
>> I did not look at pr12355.t and pr43738.t yet, however those passed in
>> my tests, so it's probably something different.
>
>
> Just in case it wasn't clear, these aren't regressions.  I get them with
> prior releases on FreeBSD 10.1 also.

Ah ok, those are possibly the same as I reported in [1] for the 2.4.13
vote (in the Post Scriptum, about latest stable debian 8).

>
> I don't know if it is the Perl stack or OpenSSL or ??? that results in the
> consistent failure.  (This FreeBSD has a significantly newer Perl stack from
> system packages than CentOS 7.)  IIUC, Rainer has been reporting
> intermittent failures on various platforms for a while.

It seems to be related to latest OpenSSL, maybe RC5 isn't handled anymore?


[1] https://mail-archives.apache.org/mod_mbox/httpd-dev/201506.mbox/%3CCAKQ1sVP7iOJWoLpjw6mWODxyxnhTVB32-RMM-ZV_DqwjXR1GPg@mail.gmail.com%3E

Mime
View raw message