httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel Butler <noel.but...@ausics.net>
Subject Re: 2.2 and 2.4 and 2.6/3.0
Date Thu, 28 May 2015 00:05:50 GMT
 

On 28/05/2015 07:38, olli hauer wrote: 

> - for long time there was no working mod_php module for 2.4, and changing to
> php-fpm was not for everyone a solution.

huh? 

I personally since dawn of the httpd/php love have always only ever used
mod_php and at no time did I have a a non usable server with 2.4.x and
mod_php, so I have NFI where you get this "long time" from, or any-time
that I can see. I hope you just doubled up on your mod_perl, because
that certainly was for a VERY long time not compatible with 2.4 (as you
earlier mentioned). 
 
Mime
View raw message