httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reindl Harald <h.rei...@thelounge.net>
Subject Re: 2.2 and 2.4 and 2.6/3.0
Date Thu, 28 May 2015 19:30:46 GMT


Am 28.05.2015 um 21:22 schrieb Rich Bowen:
> On 05/27/2015 05:38 PM, olli hauer wrote:
>> - for long time there was no working mod_php module for 2.4, and
>> changing to
>>    php-fpm was not for everyone a solution.
>
> In my experience, the only reason that php-fpm wasn't a solution for
> everyone is that it was poorly documented. We could still stand to do
> better there, but php-fpm is, in fact, a solution for everyone

no, because it does not support "php_admin_flag" and "php_admin_value" 
inside of <Directory> and so would require re-design environments with 
many hundrets of vhosts running for many years that way with automatic 
deployment of such rules depending on the target application


Mime
View raw message