httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rich Bowen <rbo...@rcbowen.com>
Subject Re: 2.2 and 2.4 and 2.6/3.0
Date Thu, 28 May 2015 19:22:50 GMT


On 05/27/2015 05:38 PM, olli hauer wrote:
> - for long time there was no working mod_php module for 2.4, and changing to
>    php-fpm was not for everyone a solution.

In my experience, the only reason that php-fpm wasn't a solution for 
everyone is that it was poorly documented. We could still stand to do 
better there, but php-fpm is, in fact, a solution for everyone.

-- 
Rich Bowen - rbowen@rcbowen.com - @rbowen
http://apachecon.com/ - @apachecon

Mime
View raw message