httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martynas Bendorius <marty...@martynas.it>
Subject Systemd support in 2.4
Date Sun, 14 Sep 2014 11:21:27 GMT
Hello,

Is there any special reason why mod_systemd and mod_journald (available 
in trunk) are not backported to 2.4 yet?

As we have a lot of distributions already using systemd by default 
(CentOS/RHEL 7, Fedora, Arch Linux, CoreOS, openSUSE), and more of them 
are going to use systemd by default (Debian 8 (Jessie), Ubuntu), it 
requires manual patching of apache for the support of systemd/journald.

Thank you!

-- 
Best regards,
Martynas Bendorius

Mime
View raw message