httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@rowe-clan.net
Subject Missing invocation of vulnerabilites_22.sh for cms site staging
Date Wed, 03 Sep 2014 15:12:27 GMT
If someone is more familiar with the site cms build than I am...
 
lib/path.pm seems to glob the vulnerabilities_22.sh and vulnerabilities_24.sh
as dependencies of content/security/vulnerabilities-httpd.xml.  However,
according to the last builds only vulnerabilities_24.sh is being invoked;
 
http://ci.apache.org/builders/httpd-site-staging/builds/22/steps/compile/logs/stdio
 
leaving us with current 2.4 and no updates to 2.2 issues.
 
I'm stumped, any hints?

Mime
View raw message