httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: how to update openssl version in apache http server withoug upgrading apache webserver version
Date Tue, 12 Aug 2014 13:00:24 GMT
On Tue, Aug 12, 2014 at 8:56 AM, Shachi Rai <shachi.rai1@gmail.com> wrote:
> Dear All,
>
> I need help in the following.
>
> We are using apache webserver (2.2.3x) with openssl (0.9.8e-fips-rhel5).
>
> Due to security reasons , we have to upgrade openssl to 0.9.8za. The
> platform is linux.
>
> Please let us know if its possible to upgrade openssl without upgrading the
> server. If yes, briefly let me know the steps.
>

This list is for development discussions, not support.  If you didn't
build these packages yourself the first time, it's probably a mistake
to try to rebuild half of them yourself.  I'd suggest working with
your vendor and peers (including users@httpd.apache.org) to get a
better understanding.

-- 
Eric Covener
covener@gmail.com

Mime
View raw message