httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Plüm, Rüdiger, Vodafone Group <ruediger.pl...@vodafone.com>
Subject RE: HTTPD-2.2.x and buildconf messages
Date Mon, 25 Aug 2014 06:00:07 GMT
This is true, because only 1.4.X is required.

Regards

Rüdiger

From: Michael Felt [mailto:mamfelt@gmail.com]
Sent: Sonntag, 24. August 2014 19:26
To: dev@httpd.apache.org
Subject: HTTPD-2.2.x and buildconf messages

In the past I have used buildconf messages as a reminder for where I should be looking for
apr and apr-util
Since I read in the VOTE thread a bit about the apr version being updated, I would like to
mention that buildconf still talks about 1.4.X versions.

root@x093:[/data/prj/apache/httpd/httpd-2.2.x]./buildconf<mailto:root@x093:[/data/prj/apache/httpd/httpd-2.2.x%5d./buildconf>

You don't have a copy of the apr source in srclib/apr.
Please get the source using the following instructions,
or specify the location of the source with
--with-apr=[path to apr] :

   svn co http://svn.apache.org/repos/asf/apr/apr/branches/1.4.x srclib/apr


You don't have a copy of the apr-util source in srclib/apr-util.
Please get the source using the following instructions,
or specify the location of the source with
--with-apr-util=[path to apr-util] :

   svn co http://svn.apache.org/repos/asf/apr/apr-util/branches/1.4.x srclib/apr-util

./buildconf --with-apr=../../apr/apr-1.5.1 --with-apr-util=../../apr/apr-util-1.5.3
FYI.
Mime
View raw message