httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel Butler <noel.but...@ausics.net>
Subject Re: [VOTE] Release Apache httpd 2.4.8 as GA
Date Tue, 11 Mar 2014 23:23:35 GMT
 

On 12/03/2014 09:17, Noel Butler wrote: 

> On 12/03/2014 02:34, Jim Jagielski wrote: 
> 
>> The pre-release test tarballs for Apache httpd 2.4.8 can be found
>> at the usual place:
>> 
>> http://httpd.apache.org/dev/dist/ [1]
>> 
>> I'm calling a VOTE on releasing these as Apache httpd 2.4.8 GA.
>> 
>> [ ] +1: Good to go
>> [ ] +0: meh
>> [ ] -1: Danger Will Robinson. And why.
>> 
>> Vote will last the normal 72 hrs.
>> 
>> NOTE: The *-deps are only there for convenience.
> 
> -1 
> 
> slackware 13.1 w/apr-1.50, apr-util-1.5.3, SSL 0.9.8y - segfaults 
> 
> a third party on IRC reports likewise on RHEL 5.5 
> 
> So it seems more than just openssl 1.0.1e affected

Too early in morning, forgot to add slackware 14.0, 14.1 builds and
execution succeeds, but both use openssl 1.0.1f 

 

Links:
------
[1] http://httpd.apache.org/dev/dist/

Mime
View raw message