httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steffen" <>
Subject Re: [VOTE] Release Apache httpd 2.4.8 as GA
Date Tue, 11 Mar 2014 21:42:14 GMT
Builds  fine on  VC11 Win32, other flavors I try tomorrow

Till now it runs fine, but get the following (run OpenSSL 1.0.1f):

AH02559: The SSLCertificateChainFile directive 
(D:/servers/apacheS/conf/extra/httpd-ssl.conf:55) is deprecated, 
SSLCertificateFile should be used instead

In the change log it is mentioned.  By instruction of my certificate 
Certification Authority in conf:

SSLCertificateChainFile conf/
SSLCACertificateFile conf/ca.cer

Changed to:
SSLCACertificateFile conf/

and as expected the warning is gone.

Not sure if it has any consequences ?


-----Original Message----- 
From: Jim Jagielski
Sent: Tuesday, March 11, 2014 5:34 PM Newsgroups: gmane.comp.apache.devel
To: httpd
Subject: [VOTE] Release Apache httpd 2.4.8 as GA

The pre-release test tarballs for Apache httpd 2.4.8 can be found
at the usual place:

I'm calling a VOTE on releasing these as Apache httpd 2.4.8 GA.

[ ] +1: Good to go
[ ] +0: meh
[ ] -1: Danger Will Robinson. And why.

Vote will last the normal 72 hrs.

NOTE: The *-deps are only there for convenience. 

View raw message