httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wmr...@gmail.com>
Subject Re: SSL and Apache Httpd 2.4.7 [was Re: 2.4.8 This Month]
Date Thu, 20 Feb 2014 01:39:08 GMT
I've noticed that openssl default builds do not necessarily add -lz to the
lib/pkgconfig/openssl.pc when they might be needed.  In any case I'm going
to guess you perhaps hadn't installed the zlib1g-dev package?


On Wed, Feb 19, 2014 at 7:09 PM, Dr Stephen Henson <
shenson@opensslfoundation.com> wrote:

> On 20/02/2014 00:24, Tom Browder wrote:
> > On Wed, Feb 19, 2014 at 7:09 PM, Dr Stephen Henson
> > <shenson@opensslfoundation.com> wrote:
> > ..
> >>> checking for OpenSSL version >= 0.9.7... OK
> >
> >> Well something is wrong there with it indicating OpenSSL version 0.9.7.
> If you
> >> intend to use the FIPS 2.0 module you must use OpenSSL 1.0.1.
> >
> > That doesn't mean its using 0.9.7.  As a matter of fact my Debian
> > installed OpenSSL is 1.0.1e, and Im trying to use 1.0.1.f FIPS.
> >
>
> Oops, sorry my eyesight must be going...
>
> Steve.
> --
> Dr Stephen Henson. OpenSSL Software Foundation, Inc.
> 1829 Mount Ephraim Road
> Adamstown, MD 21710
> +1 877-673-6775
> shenson@opensslfoundation.com
>

Mime
View raw message