httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject be a bit more obvious with event's requirement of apr 1.5?
Date Tue, 19 Nov 2013 16:22:11 GMT
Index: CHANGES
===================================================================
--- CHANGES (revision 1543469)
+++ CHANGES (working copy)
@@ -2,10 +2,11 @@

 Changes with Apache 2.4.7

+  *) APR 1.5.0 or later is now required for the event MPM.
+
   *) slotmem_shm: Error detection. [Jim Jagielski]

-  *) event: Use skiplist data structure (requires APR 1.5).
-     [Jim Jagielski]
+  *) event: Use skiplist data structure.  [Jim Jagielski]

   *) mpm_unix: Add ap_mpm_podx_* implementation to avoid code duplication
      and align w/ trunk. [Jim Jagielski]

This should stick at the top of 2.4.7 entries since there are no security
fixes.

-- 
Born in Roswell... married an alien...
http://emptyhammock.com/

Mime
View raw message