httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Plüm, Rüdiger, Vodafone Group <ruediger.pl...@vodafone.com>
Subject RE: Increasing mod_ssl's minimum required OpenSSL version for trunk/2.4.x to 0.9.8a
Date Wed, 25 Sep 2013 07:42:08 GMT


> -----Original Message-----
> From: Kaspar Brand > Sent: Mittwoch, 25. September 2013 07:34
> To: dev@httpd.apache.org
> Subject: Increasing mod_ssl's minimum required OpenSSL version for
> trunk/2.4.x to 0.9.8a
> 
> 
> Speaking of mod_ssl in 2.4.x, I can hardly imagine that OS vendors which
> consider shipping 2.4 (as opposed to 2.2) would still want to compile
> this against OpenSSL 0.9.7 (even Solaris is now at 1.0.0, FYI).
> 
> So, QUESTION: is there anyone who still thinks that going to OpenSSL
> 0.9.8a for trunk (and very likely for 2.4.x, when backporting) is a bad
> idea? If so, please raise your voice.
> 
> Kaspar

IMHO 0.9.8 seems reasonable for trunk and 2.4.
More formal question: Can we do this for 2.4 without breaking any promise?

Regards

Rüdiger
Mime
View raw message