httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: Streamlining/improving ephemeral key handling in mod_ssl?
Date Mon, 23 Sep 2013 09:17:21 GMT
On Sun, Sep 22, 2013 at 12:32:23PM +0200, Kaspar Brand wrote:
> Feedback on this approach is again very welcome. Increasing the minimum
> required OpenSSL version from 0.9.7 to 0.9.8a shouldn't be of concern,
> IMO, as 0.9.7 is no longer maintained, and 0.9.8a was released in
> October 2005 already.

I'd guess this is uncontroversial for trunk, but might be worth flagging 
up in a separate thread since people did care about 0.9.7 last time we 
had a poll.  Or you could just slip it in and anybody who is not paying 
attention to dev@ can suffer the consequences ;)

I like the idea of overloading the cert file with the DH params.  

+1, very nice patch.

Regards, Joe

Mime
View raw message