httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Felt <mamf...@gmail.com>
Subject Re: Time for 2.4.5 ??
Date Thu, 06 Jun 2013 21:56:27 GMT
consider this a curiosity - but using the same configure command for 2.4.4
and 2.4.x - with 2.4.x the filter mod_deflate.c gets included in libexec in
version 2.4.4, but not in 2.4.x

Is this expected? the mod_deflate.so is no longer included (by "default")?

using:
        ./configure \
                --enable-layout=$LAYOUT \
                --with-apr=$apr_config \
                --with-apr-util=$apu_config \
                --enable-mpms-shared=all \
                --enable-mods-shared=all \
                --disable-lua

is what I use to configure 2.4.X for AIX

note: there are also some additions, but I am mainly curious about what
does not get built, but the source still exists.

On Mon, Jun 3, 2013 at 7:47 PM, Shahid khan <slappyss2@gmail.com> wrote:

>
> On Jun 3, 2013 11:11 PM, "Michael Felt" <mamfelt@gmail.com> wrote:
> >>
> >> I have meanwhile all the compiler warnings reduced down to one:
> >> .\lua_request.c(574) : warning C4244: 'return' : conversion from
> 'apr_off_t' to 'int', possible loss of data
> >>
> > Nice work! :)
> >
> >
>

Mime
View raw message