httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Micha Lenk <>
Subject Re: mod_proxy_websocket
Date Thu, 07 Mar 2013 11:03:35 GMT
Hi Jim,

On 03/07/2013 11:45 AM CEST +02:00, Jim Jagielski wrote:
> Today, I think that I will actually rename it to mod_proxy_tunnel,
> which is a more accurate description of the module... I expect
> it will be used mostly to proxy tunnel websockets, but still,
> the new name is better.

I would prefer mod_proxy_websocket over mod_proxy_tunnel. The term 
'tunnel' is a bit to generic in this context. E.g. it is certainly 
unable to tunnel RPC (bugzilla issue #40029), so it is definitely not a 
generic tunnel.


View raw message