httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Galić <i.ga...@brainsware.org>
Subject Re: which apr-util is really "desired" for the 2.2.X branch
Date Sat, 15 Sep 2012 10:22:55 GMT
+1

----- Original Message -----
> 
> 
> Michael Felt wrote:
> > Hi. I downloaded the new 2.2.X branch and ran buildconf. It
> > suggested I get apr and apr-util using svn and I was a bit
> > surprised when it suggested .../branches/1.3.x for apr-util
> > 
> > Are there compatibility issues I am not aware of as I had always
> > been using the 1.4.x apr-util before.
> > 
> > Just checking. Thanks.
> 
> I think this message is outdated and should be fixed. For 2.4.x and
> trunk its even worse because it points to the no
> longer existing apr-util/trunk.
> Anyone opposed if I clean this up in the following way:
> 
> 2.2.x: branches/1.4.x
> 2.4.x: branches/1.5.x
> trunk: trunk of APR
> 
> Regards
> 
> Rüdiger
> 

-- 
Igor Galić

Tel: +43 (0) 664 886 22 883
Mail: i.galic@brainsware.org
URL: http://brainsware.org/
GPG: 6880 4155 74BD FD7C B515  2EA5 4B1D 9E08 A097 C9AE


Mime
View raw message