httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rai, Pravesh R (STSD)" <pravesh....@hp.com>
Subject mod_spnego with Apache 2.4.2
Date Sat, 04 Aug 2012 02:03:04 GMT
Hi,

While trying to compile mod_spnego (0.1.0 / 0.2.0) with Apache 2.4.2 (using Visual Studio
2005), have got following error:

mod_spnego.obj : error LNK2001: unresolved external symbol _ap_requires

After going through httpd modules, realized that 'ap_requires()' function is no more supported
in Apache 2.4.2.

Can anybody please help me out?

Thanks & Regards,
Pravesh

Mime
View raw message