httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject Re: Status of Windows-work for 2.4.x
Date Wed, 18 Jul 2012 15:49:05 GMT
On Thu, Jun 14, 2012 at 1:49 PM, Claudio Caldato (MS OPEN TECH)
<claudioc@microsoft.com> wrote:
> I have a dev available now so we are ready to start.
>
>
>
> I have been out of the loop for a while so I’ll start by looking at
> https://issues.apache.org/bugzilla/show_bug.cgi?id=52476, please point me to
> any other relevant information. And please add ‘Windows’ to the subject line
> for any Windows related issue so it will be easier for me to know which
> messages I have to read.
>
>
>
> I hope to have good news soon.

Random question from the crowd...

The WinNT MPM doesn't load the address of AcceptEx dynamically via
WSAIoctl, though that is a documented requirement and shown in the
AcceptEx sample I found.

Is it possible that this results in flaky behavior depending on
third-party software installed?

(sorry if I missed a discussion of this in my quick&sloppy search)


>
>
>
> Thanks
> Claudio
>
>
>
> From: Claudio Caldato (MS OPEN TECH)
> Sent: Thursday, May 31, 2012 2:46 PM
> To: dev@httpd.apache.org
> Subject: RE: Status of Windows-work for 2.4.x
>
>
>
> Hi guys,
>
>
>
> I guess I'm the 'nice guy from Microsoft' :)
>
> Sorry for the long silence. I have been waiting for one of our developers to
> finish other projects in order to start looking at httpd issued on windows.
> Things are getting better now so I should have a developer available in the
> next 2-3 weeks.
>
>
>
> Claudio
>
>
>
> ________________________________
>
> From: Mario Brandt [jblond@gmail.com]
> Sent: Thursday, May 31, 2012 2:18 PM
> To: dev@httpd.apache.org
> Subject: Re: Status of Windows-work for 2.4.x
>
> Is here any progess? Since there is a nice guy from microsoft, we should use
> that!
>
>
>
> Mario
>
>
>
> Send from my toaster via IPv6
>
> On Thursday, May 17, 2012, Gregg Smith wrote:
>
> On 5/14/2012 6:08 AM, Jim Jagielski wrote:
>
> On May 13, 2012, at 11:04 AM, Steffen wrote:
>
> No news from here too. Complaints from the Win community are growing.
>
> I know that I've pinged MS for help and that we rec'd some
> offers from MS engineers to assist us. Have we taken advantage
> of that?
>
> Last I saw from MS was this
> http://mail-archives.apache.org/mod_mbox/httpd-dev/201204.mbox/%3C391F7185EB3C0941A9DC21C4BB06EACB075134@BL2PRD0310MB349.namprd03.prod.outlook.com%3E
>
> unless replied to off list, I see no reply to Claudio's questions. This is
> beyond my understanding so I stayed mum.



-- 
Born in Roswell... married an alien...
http://emptyhammock.com/

Mime
View raw message