httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steffen" <i...@apachelounge.com>
Subject Windows Apache 2.4 handler for PHP 5.4, 5.3 and 5.2
Date Sun, 04 Mar 2012 09:51:38 GMT

The handler(php5apache2_4.dll) for PHP 5.4, 5.3 and 5.2 are available at http://www.apachelounge.com/


Back in june I contacted the PHP guys for testing against 2.3, they use always the Apachelounge
binaries to build PHP. This has resulted in a php5apache2_3.dll in the windows distro PHP
5.4.0. Because the late API changes, it was too late to include one based on 2.4.1 in the
5.4.0 release. There sould not be a handler for 5.3 and 5.2 in the PHP distro’s and you
can use then the ones from AL.

Btw: Gregg, Mario and I, have put a lot of effort to get modules ready and testing, together
with the authors, for 2.4.1 GA, for expample popular ones mod_security and mod_macro (the
*nix world has also advantage of it).   Gregg, Mario and I had success, all modules we support
were in place on time.

Mime
View raw message