httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Felt <mamf...@gmail.com>
Subject Re: Cannot start httpd v2.4.1 with mpm_build on AIX
Date Wed, 21 Mar 2012 16:43:46 GMT
On Wed, Mar 21, 2012 at 2:36 AM, Gregg Smith <gls@gknw.net> wrote:

> Gün,
>
> It Works!
>
>
> On 3/20/2012 4:18 PM, Guenter Knauf wrote:
>
>>
>> Gregg, can you please run a Windows build?
>>
>> Gün.
>>
>
> tried to build from fresh apr, apr-util and httpd-trunk

could not run buildconf for apr because I do not have python installed.
I'll worry about that later.

loaded apr-1.4.6 and apr-util-1.4.1

ran buildconf in httpd-trunk

it found ../apr as apr source, rather than the one installed in /opt/bin

result:
+ ./configure
                --enable-layout=AIX
                --with-apr=/opt/bin/apr-1-config
                --with-apr-util=/opt/bin/apu-1-config
                --enable-mpms-shared=all
                --enable-mods-shared=all
                --enable-load-all-modules
                --disable-lua > build/aix/configure.out
configure: error: APR-util not found.  Please read the documentation.

Note capital letters in APR-util - is that a bug?

Anyway, will try some other experiments that do not demand I install python.

Mime
View raw message