httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Issac Goldstand <mar...@beamartyr.net>
Subject Re: httpd 2.4.1 vs mod_whatkilledus
Date Sun, 04 Mar 2012 07:17:48 GMT
After going through the thread in question, I disagree with your
statement.  The PHP dev team did a wonderful job in deciding to promote
a patch against the shiny new PHP 5.4.0  that should work with httpd
2.4, they're trying to roadmap the patch in to the next release, and
they're probably right in that most people who are brave enough to use
the combination of 2 releases, albeit "golden", that are each well under
a month old can almost definitely make do with that.

  Issac

On 04/03/2012 03:53, Reindl Harald wrote:
>
>
> Am 04.03.2012 02:35, schrieb Igor Galić:
>> Hey folks,
>> or rather: Jeff :)
>>
>> I'm finally getting around to updating my stack to httpd 2.4.1
>> (and PHP 5.4) and some things are breaking.
>> mod_whatkilledus doesn't build with 2.4.1
>
> you are aware that PHP 5.4.0 currently does not support Apache 2.4?
> see php-devel list on release day of %.4
>



Mime
View raw message