httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Issac Goldstand <mar...@beamartyr.net>
Subject Re: httpd 2.4.1 vs mod_whatkilledus
Date Sun, 04 Mar 2012 07:09:54 GMT
Assuming you mean mod_php - I'm sure that php with FastCGI works
fine...  Like any fresh software release, it can be expected that not
every 3rd party module developer has gotten around to upgrading their
code.  Give it a bit of time; it'll happen.

On 04/03/2012 03:53, Reindl Harald wrote:
>
>
> Am 04.03.2012 02:35, schrieb Igor Galić:
>> Hey folks,
>> or rather: Jeff :)
>>
>> I'm finally getting around to updating my stack to httpd 2.4.1
>> (and PHP 5.4) and some things are breaking.
>> mod_whatkilledus doesn't build with 2.4.1
>
> you are aware that PHP 5.4.0 currently does not support Apache 2.4?
> see php-devel list on release day of %.4
>



Mime
View raw message