httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Issues encountered http 2.2.22 and separate apr/apu -- cannot configure!
Date Thu, 09 Feb 2012 11:00:28 GMT
On 09 Feb 2012, at 12:38 PM, Michael Felt wrote:

> Bit confused.
> 1) reinstalled by build system from scratch
> 2) installed apr/apu in /opt/bin
> 3) build/aix/buildaix.ksh
> -- configure fails with following messages:
> root@x105:[/data/prj/httpd-2.2.22]build/aix/buildaix.ksh
> + ./configure
>        --enable-layout=AIX
>        --with-apr=/opt/bin/apr-1-config
>        --with-apr-util=/opt/bin/apu-1-config
>        --with-mpm=worker
>        --enable-ssl
>        --enable-mods-shared=all > build/aix/configure.out
> ./configure[5740]: /build-1/libtool:  not found
> configure: error: mod_deflate has been requested but can not be built due
> to prerequisite failures
> ./configure returned an error

This isn't an apr related error, but rather a zlib related one - most specifically, zlib is
missing, so mod_deflate can't be built.

Regards,
Graham
--


Mime
View raw message