httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <>
Subject Re: Cannot start httpd v2.4.1 with mpm_build on AIX
Date Mon, 27 Feb 2012 22:20:42 GMT
On 28 Feb 2012, at 12:14 AM, Michael Felt wrote:

> Works, but...
> the prefork loadmodule line needed to be added manually

AFAIK mod_mpm_event is the default now.

> #LoadModule mpm_worker_module libexec/
> LoadModule mpm_prefork_module libexec/
> LoadModule unixd_module libexec/
> #LoadModule heartbeat_module libexec/
> #LoadModule heartmonitor_module libexec/
> #LoadModule dav_module libexec/
> LoadModule status_module libexec/
> LoadModule autoindex_module libexec/
> from the looks of it, seemsI need to remove several # to test loading all modules :)

To test them, you'll need to remove the commented out lines yes, but don't ship a default
config file like that. The administrator should only enable the modules they need, anything
more is a waste of resources on the server. In other words, definitely build the modules,
but don't switch them on by default.


View raw message