httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: Cannot start httpd v2.4.1 with mpm_build on AIX
Date Tue, 28 Feb 2012 06:37:52 GMT
On 27.02.2012 23:14, Michael Felt wrote:
> LoadModule unixd_module libexec/mod_unixd.so
> #LoadModule heartbeat_module libexec/mod_heartbeat.so
> #LoadModule heartmonitor_module libexec/mod_heartmonitor.so
> #LoadModule dav_module libexec/mod_dav.so
> LoadModule status_module libexec/mod_status.so
> LoadModule autoindex_module libexec/mod_autoindex.so
>
> from the looks of it, seemsI need to remove several # to test loading
> all modules :)

For testing purposes like what you are doing right now, there is a 
configure flag

--enable-load-all-modules

which will activate all LoadModule lines during installation. But as 
already said by others: we think it is an improvement, that 2.4 does no 
longer activate all modules by default, so don't package wth 
"--enable-load-all-modules".

Regards,

Rainer

Mime
View raw message