httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel Butler <noel.but...@ausics.net>
Subject Re: [VOTE] Release Apache httpd 2.4.1
Date Tue, 14 Feb 2012 01:07:12 GMT
Builds fine on slackware, though, I did find it mildly amusing I had to
rebuild PHP. 
Never had to do that before, not even with 2.4.0

root@fox:/usr/local/src/httpd-2.4.1# /etc/rc.d/rc.httpd start
httpd: Syntax error on line 55 of /usr/local/apache/conf/httpd.conf:
Module "/usr/local/src/php-5.3.10/sapi/apache2handler/mod_php5.c" is not
compatible with this version of Apache (found 20111203, need 20120211).
Please contact the vendor for the correct version.



On Mon, 2012-02-13 at 08:56 -0500, Jim Jagielski wrote:

> The 2.4.1 (candidate) tarballs are available for download and test:
> 
> 	http://httpd.apache.org/dev/dist/
> 
> I'm calling a VOTE on releasing these as Apache httpd 2.4.1 GA.
> NOTE: The -deps tarballs are included here *only* to make life
> easier for the tester. They will not be, and are not, part
> of the official release.
> 
>   [ ] +1: Good to go
>   [ ] +0: meh
>   [ ] -1: Danger Will Robinson. And why.
> 
> Vote will last the normal 72 hrs.



Mime
View raw message