httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject [VOTE] Bundle apr/apu with 2.4.x
Date Thu, 02 Feb 2012 14:54:02 GMT
I'm calling a vote to get consensus on whether we should continue
to bundle apr/apu with httpd 2.4.x.

The proposal is that at the time we T&R 2.4.x, we also "bundle"
that latest, released versions of apr/apu "with" the httpd tarball.
How we bundle it (eg: sep tarball or have it part of the httpd tarball
ala 2.2.x) and what we call it are *not* part of the vote, the
idea being that if we do wish to bundle it, we can decide the
"best" way to do so. If we don't wish to bundle, the issue is moot.

Let's give it the normal 72 hours:

  [ ] +1: Bundle apr/apu w/ Apache httpd 2.4.x
  [ ] +0: I don't care
  [ ] -1: Do not bundle apr/apu with Apache httpd 2.4.x

Cheers!

Mime
View raw message