httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Bannister <is...@jellybaby.net>
Subject Re: [VOTE] Release Apache httpd 2.4.0
Date Mon, 16 Jan 2012 22:42:54 GMT
On 16 Jan 2012, at 22:31, Stefan Fritsch wrote:

> There has been a change in 2.3/2.4: You need to download and extract the *-deps tarball
as well if you want to use --with-included-apr.

That's not documented in http://httpd.apache.org/docs/2.4/install.html

Is it also worth adding a note to INSTALL and/or README?

Finally, I spotted that INSTALL refers to http://httpd.apache.org/docs/2.3/install.html which
should perhaps be bumped to 2.4

-- 
Tim Bannister - +44 7980408788 - isoma@jellybaby.net


Mime
View raw message