httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: httpd-2.3.16-beta "make install" fails...
Date Tue, 27 Dec 2011 14:50:11 GMT
On Tue, Dec 27, 2011 at 8:56 AM, Michael Felt <mamfelt@gmail.com> wrote:
> AIX 5.3.7
> xlC v7

Would prefer a longer thread than so many separate ones.

> install: File mod_authn_file.so was not found.
> make: 1254-004 The error code from the last command is 2.

What libtool are you using? It looks like it thinks your AIX system
doesn't support shared libraries.

I generally test httpd releases with libtool 2.4 on AIX (6.1)

Mime
View raw message