httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] 2.3.15-beta: module proxy_balancer requires the not automatically loaded module slotmem_shm
Date Thu, 10 Nov 2011 05:20:34 GMT
On 11/9/2011 4:53 PM, Jim Jagielski wrote:
> Isn't the point different? If someone enables mod_proxy then the
> configure script needs to ensure that mod_slotmem is also built…

Reporter suggests that *NOT* loading mod_slotmem_shm caused the server
to start correctly; exactly the inverse of what we would expect.



Mime
View raw message