httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel Butler <noel.but...@ausics.net>
Subject Re: [Discuss] [VOTE] Formal deprecation of 2.0.x branch
Date Sat, 12 Nov 2011 00:39:34 GMT
On Fri, 2011-11-11 at 14:25 -0600, William A. Rowe Jr. wrote:

> On 11/11/2011 1:42 PM, Issac Goldstand wrote:
> > -0
> >
> > I DO want the EOL, but not until after 2.4 has a couple of GAs, if only
> > because folks might not update twice.
> 
> They've had six years?  I'm talking deprecating 2.0, not 2.2,
> for 2.4 -or- 2.2.  Lots of choices, including putting off any
> upgrade.
> 
> They have as long as they like to update.  The 2.0.65 would not
> suddenly stop functioning.  But if it doesn't work as they
> desire, they need to pick 2.2.x or 2.4.x, and there won't be
> some 2.0.66 at some arbitrary date a year or so out (as the
> past couple releases have been spaced apart).
> 
> This action sets up one clear signal, there will not be another
> 2.0.x to follow, so don't wait around for one, look to the 2.4
> and 2.2 stable releases if you want something the project will
> keep updating, no matter how infrequently in the case of 2.2.
> 
> Bill


Agreed, EOL of  2.0 is  _long_ overdue



Mime
View raw message