httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Shahaf <...@daniel.shahaf.name>
Subject mod_mbox issue 51951 Re: www.apache.org upgraded to 2.3.15-dev-r116760
Date Sun, 16 Oct 2011 11:56:53 GMT
sebb wrote on Sun, Oct 16, 2011 at 12:45:26 +0100:
> On 16 October 2011 12:24, sebb <sebbaz@gmail.com> wrote:
> > On 16 October 2011 06:44, Daniel Shahaf <d.s@daniel.shahaf.name> wrote:
> >> sebb wrote on Sun, Oct 16, 2011 at 02:39:42 +0100:
> >>> https://issues.apache.org/bugzilla/show_bug.cgi?id=51951
> >>>
> >>> Certain mails cause mod_mbox to hang; maybe it is chewing on memory.
> >>
> >> Does that issue still reproduce now that I've cut mail-archives.a.o over
> >> to aurora (which runs a different httpd)?
> >
> > Yes, the Sep 29th mails from press@ don't display in Firefox.
> >
> > However, I just tried one of the same mails in Chrome, and it reports
> > an encoding error.
> 
> Sorry, that was a different mail from ooo-private.
> 
> I need to go back and retrace my steps to be absolutely clear.
> 
> Unfortunately, the only mails where I have noticed this are on
> member-private mailing lists (press and ooo-private), which may be a
> problem when posting screen-shots and contents.
> 
> I don't know how to create a private Buzilla issue, so should I post
> the evidence to a private JIRA issue?
> 

How about uploading the evidence to a member-only https location?  You
could put them on http://people.apache.org/~sebb/ with a .htaccess
password, and put the password in a sebb:member 0640 file.

Mime
View raw message