httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe Jr." <>
Subject Re: Appropriate patches for 2.2.19 and 2.0.64?
Date Sun, 04 Sep 2011 23:26:32 GMT
On 9/3/2011 2:49 PM, Jeff Trawick wrote:
> With this fix, I get no testcase failures and this skippage:

Bingo, stared at that code for hours, finally realized I had
re-extracted a -2.2 labeled patch instead of correcting the -2.0
patch... argh!!!

Will incorporate the past couple of trunk/2.2 corrections and
propose for backport... if accepted we'll post it as the official
apply_to_2.0.64 patch, with or without a .65 tag.  Will also suggest
we tag apr 0.9.20 in the coming few days so if anyone wants to work
in any other corrections, do so in the very near term.

View raw message