httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bing Swen" <bs...@pku.edu.cn>
Subject RE: Pushing for httpd 2.4.0 GA
Date Fri, 16 Sep 2011 08:37:55 GMT

Steffen [mailto:info@apachelounge.com] wrote on 发送时间: 2011年9月16日 3:46
>
> ... 
> Acept filter issue means in common that 2.4.0 cannot be used on Windows.

Or would it better that 2.4.x only excludes Windows XP (32-bit) support, but Windows Vista
and the later can be well supported?

Also, official support of the Windows x64 versions of httpd-2.4.x is very important.

Regards,
Bing


----- Original Message -----
From: "Stefan Fritsch" <sf@sfritsch.de>
To: <dev@httpd.apache.org>
Sent: Thursday, September 15, 2011 9:09 PM
Subject: Re: Pushing for httpd 2.4.0 GA


On Thursday 15 September 2011, Jeff Trawick wrote:
> > I plan on push for a GA in Oct (of this year)…
> >
> > The only 2 showstoppers I see as "reasonable" are the
> > documentation ones and the mod_fcgid one. I plan on adding
> > doccos for the ones that are currently lacking, but the
> > question is what to do about mod_fcgid… What's the best
> > way to accomplish folding mod_fcgid into 2.4? Should we copy
> > trunk of mod_fcgid and put it into trunk of 2.4? Use some svn
> > mojo? etc…?

I think the windows accept filter issue is a real blocker. The only
alternative would be to release 2.4.0 without official support for
Windows.

> The bundling of fcgid shouldn't be a blocker IMO.  Much to my
> disappointment I haven't had time to work on it lately, and I see
> that no one else has either.

+1, mod_fcgid can be added in 2.4.1+


Mime
View raw message