httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guenter Knauf <fua...@apache.org>
Subject Re: mod_ssl in trunk with OpenSSL 0.9.7 as a minimum requirement?
Date Tue, 09 Aug 2011 09:36:19 GMT
Hi Kaspar,
Am 07.08.2011 22:23, schrieb Guenter Knauf:
> Am 07.08.2011 12:49, schrieb Kaspar Brand:
>> NetWare folks: please note that I didn't touch modules/ssl/NWGNUmakefile
>> so far - i.e. it still allows building with the "Novell NTLS SDK" (in
>> theory, at least). As I'm neither familiar with the NetWare platform nor
>> do I have a test environment, I'd appreciate if the experts could have a
>> look - and patch, if needed. Thanks!
> shouldnt be a prob - latest NTLS is based on OpenSSL 0.9.7m - so
> shouldnt be an issue; but I will check ...
compiles without issue with latest NTLS, OpenSSL 0.9.8r, and OpenSSL 1.0.0d.

Gün.





Mime
View raw message