httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kaspar Brand <httpd-dev.2...@velox.ch>
Subject Re: mod_ssl in trunk with OpenSSL 0.9.7 as a minimum requirement?
Date Fri, 05 Aug 2011 05:27:33 GMT
On 03.08.2011 19:08, William A. Rowe Jr. wrote:
> My thought, it probably should be a set of commits;
> 
>  * Drop SSLC (first patch)
>  * Drop OpenSSL < 0.9.7 (second patch)
>  * Drop ssl_toolkit_compat wrapper (third patch)
>  * Warn on 0.9.7 and some 0.9.8 flavors (last patch)

Ok, I'll try splitting it into more digestible pieces. Do you suggest
committing them at the same time then, or possibly wait a few days in
between (in case someone wants to build from the interim versions)?

Kaspar

Mime
View raw message