httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guenter Knauf <fua...@apache.org>
Subject Re: 2.4 API changes for AAA
Date Wed, 23 Mar 2011 11:43:22 GMT
Am 18.03.2011 18:10, schrieb Jeff Trawick:
> What's the big picture here?  Is it something like
>
> IF YOU USE THE UGLY LEGACY HTTPD 1.3/2.0 MODEL:
> * dudette, your code still works (but shame on you for not using the
> 2.2 provider framework)
that would be nice - but that worked only with 2.2, but unfortunately 
doesnt work with 2.4 due to the removal of ap_requires() ... :-(

Gün.



Mime
View raw message