httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ferenc Kovacs <i...@tyrael.hu>
Subject Re: official httpd VC9 builds
Date Mon, 31 Jan 2011 09:39:30 GMT
Hi.

thanks for the reply.
does that mean that you can either support/provide the VC6 OR the VC9
builds, but not both?
that seems weird to me, but thats your call.
if thats the only way to add support for the VC9 builds, then +1 for the
switch in the 2.4, but I would guess that is years from release, so thats
only a loooong way solution for me.

Tyrael

On Mon, Jan 31, 2011 at 10:21 AM, Jorge Schrauwen <jorge.schrauwen@gmail.com
> wrote:

> Hi
>
> If I remember correctly wrowe said it was because a lot of 3rd party
> modules use VC6.
> Although that was a while ago so I could be wrong.
>
> If I'm indeed correct maybe  2.4 is a good time to switch to VC9?
>
> ~Jorge
>
>
>
> On Mon, Jan 31, 2011 at 10:06 AM, Ferenc Kovacs <tyra3l@gmail.com> wrote:
> > Hi.
> >
> > I'm a php developer, and I'm using VC9 php builds on windows(PHP 5.3
> doesn't
> > support ), hence I'm using the apache httpd builds from apachelounge.com
> ,
> > because you guys only offer VC6 windows builds, and I'm too lazy to build
> > myself.
> > My question is: why is this the case? as far as I can tell, the project
> > builds fine with VC9, so why don't you support the VC9 builds?
> > I would prefer the official builds for VC9, if that would be an option.
> > If I missed something obvious there, then please bear with me, I tried to
> > find the answer in the windows section of the download page, the wiki,
> and
> > the mailing lists, but without much luck.
> >
> > Tyrael
> >
>

Mime
View raw message